This IRC applet only supports Netscape4.0, IE4.0 or above.
Please grant the permission when the pop up window appears from Netscape and IE.